用戶名:密 碼:注冊|找回密碼設置首頁 | 返回財經窩首頁

當前位置 > 首頁 > 黑馬推薦 > 中船科技(600072)_通達信全系黑馬主圖指標公式

中船科技(600072)_通達信全系黑馬主圖指標公式

發布時間:2019-06-04 04:37來源:鳳凰彩票網財經新聞字號:

A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
VAR66:=REF(C,1);
VAR77:=SMA(MAX(C-VAR66,0),6,1)/SMA(ABS(C-VAR66),6,1)*100;
DRAWGBK(C>0,RGB(10,160,0),RGB(25,15,0),0,' ',0);
上:=(SMA(HIGH,21,2) * 1.05);
DRAWTEXT(FILTER(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1)))
AND (HIGH > 上)) AND (CLOSE < 上)),5),(HIGH*0.995),'--減倉'),COLORFFFFFF;
下軌道:(SMA(LOW,21,2) * 0.969),POINTDOT,COLOR00FFFF;
BMA:=MA(CLOSE,118);
阻擋:=(SMA(HIGH,21,2) * 1.05);
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=((3 * K12) - (2 * D12));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
支撐位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));

織夢好,好織夢

壓力位:IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),COLOR00FF00;
U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L)
AND (REF(J,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L)
AND (REF(J,1) < U2L))) - 1)),BARSLAST(((J < U2L) AND REF(J,1)))));
RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),
HIGH,REF(HIGH,BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));
RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J <= L2L)
AND (REF(J,1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J <= L2L)
AND (REF(J,1) > L2L))) - 1)),BARSLAST(((J > L2L) AND REF(J,1)))));
RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1))));
織夢內容管理系統

RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1))));
RL5:=IF((((LOW < RL4) AND (J > RL42)) AND (J > J24)),LOW,
REF(LOW,BARSLAST((((LOW < RL4) AND (J > RL42)) AND (J > J24)))));
CB:=((AMOUNT / VOL) / 100);
CD:=((CB > HIGH) OR (CB < LOW));
黑馬趨勢:=MA(CLOSE,3);
MAP:=MA(CLOSE,8);
AA5:=MA(CLOSE,21);
AA10:MA(CLOSE,8),COLOR0000FF;
AA12:MA(CLOSE,12),COLOR0000FF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
DRAWTEXT(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))
AND (CLOSE > 下軌道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),
(LOW - 0.07),'追擊'),COLORD1E768;
AA100:=IF(((AA12 <= AA10) AND (BB12 >= 1)) AND (BB10 >= 1),AA10,DRAWNULL);
AA122:=IF(((AA12 >= AA10) AND (BB10 <= 1)) AND (BB10 <= 1),AA12,DRAWNULL);
DRAWBAND(AA100,RGB(250,0,0),AA12,RGB(0,250,0));

copyright dedecms


DRAWBAND(AA122,RGB(0,250,0),AA10,RGB(250,0,0));
VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
支撐:=EMA(VARD,5);
短期底部:=LLV(OPEN,30);
DRAWTEXT(((((((CROSS(黑馬趨勢,短期底部) AND ((RL5 - REF(RL5,1)) > 0))
AND ((黑馬趨勢 - REF(黑馬趨勢,1)) > 0)) AND (黑馬趨勢 > 1)) AND (LOW <= 支撐位))
AND (CLOSE > 支撐位)) AND (HIGH < 壓力位)),(LOW - 0.15),'←黑馬發現'),COLOR00FFFF;
DRAWTEXT((((((((CROSS(黑馬趨勢,RL5) AND ((黑馬趨勢 - REF(黑馬趨勢,1)) > 0))
AND (HIGH < 壓力位)) AND (LOW <= 短期底部)) AND (CLOSE > 支撐位)) AND (CD < 1))
AND (CLOSE > OPEN)) AND (CLOSE > RL5)),LOW,'←短買'),COLOR00FF00;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE))
AND ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05))
AND (短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 壓力位)),3),LOW,'★機會難得'),COLORFFFFFF;
歷史大底:DRAWTEXT(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) 本文來自織夢
AND (LOW <= 短期底部)) AND (CLOSE > 短期底部)) AND (J < 80))
AND ((CLOSE / OPEN) > 1.08)),20),(LOW - 0.45),'★★歷史大底');
DRAWTEXT(FILTER(((((((((LOW <= 短期底部) AND (CLOSE > 壓力位))
AND ((AA5 - REF(AA5,1)) > 0)) AND (J < 80)) AND (CLOSE > 支撐位))
AND ((黑馬趨勢 - REF(黑馬趨勢,1)) > 0)) AND (WINNER(CLOSE) < 0.1))
AND (CLOSE > OPEN)),5),(LOW - 0.15),'★黑馬登天'),COLORCDEEC5;
X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
X2:=EMA(X1,10);
X3:=REF(X2,1);
X4:=((REF(HIGH,1) + REF(LOW,1)) / 2);
X5:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
MAP1:=MA(CLOSE,60);
均線30:=MA(CLOSE,30);
均線89:=MA(CLOSE,89);
均線:=MA(CLOSE,16);
均線34:=MA(CLOSE,34);
均線55:=MA(CLOSE,55);
VAR1:=EMA(CLOSE,8);
VAR2:=EMA(VAR1,20); 織夢內容管理系統
VAR3:=CROSS(VAR1,VAR2);
VAR4:=(VAR1 < MA(CLOSE,60));
VAR5:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100);
VAR6:=SMA(VAR5,5,1);
VAR7:=SMA(VAR6,8,1);
VAR8:=(CROSS(VAR6,VAR7) AND (VAR7 < 16));
VAR9:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND VAR8);
VARA:=IF((CLOSE > 1000),VAR8,VAR9);
黑馬起步:=(VAR3 AND VAR4);
逃遁:=VARA;
均線20:=MA(CLOSE,20);
均線120:=MA(CLOSE,120);
牛熊線:=MA(CLOSE,250);
VA:=CROSS(MA(CLOSE,19),MA(CLOSE,120));
VB:=(MA(CLOSE,20) > MA(CLOSE,120));
VC:=CROSS(MA(CLOSE,120),MA(CLOSE,89));
VD:=(MA(CLOSE,20) < MA(CLOSE,120));
VE:=CROSS(MA(CLOSE,20),MA(CLOSE,250));
VF:=(MA(CLOSE,20) > MA(CLOSE,250));
VG:=CROSS(MA(CLOSE,250),MA(CLOSE,20));
DRAWTEXT(FILTER(((((((((OPEN > 均線120) AND (均線20 < 均線120))
AND (LOW <= 均線120)) AND ((均線20 - REF(均線20,1)) > 0)) AND (CLOSE > OPEN))
織夢好,好織夢

AND ((均線120 - REF(均線120,1)) > 0)) AND (HIGH < RH5))
AND (CLOSE >= 均線120)),15),LOW,'★120跳馬'),COLOR0089E0;
DRAWTEXT((((VA AND ((均線120 - REF(均線120,1)) > 0)) AND (HIGH < RH5))
AND (CLOSE > OPEN)),LOW,'★寶馬望月'),COLORFFFFFF;
DRAWTEXT((((((均線 - REF(均線,1)) > 0) AND CROSS(均線20,均線120))
AND (LOW <= 均線120)) AND (CLOSE >= 均線120)),LOW,'三線開花'),COLORFFFFFF;
短期底部2:LLV(HIGH,30),LINETHICK2,COLOR0000FF;
上軌:(SMA(HIGH,21,2) * 1.092),POINTDOT,COLORFFFFFF;
中軌道:(SMA(HIGH,21,2) * 1.017),POINTDOT,COLORFFFFFF;
DRAWTEXT(FILTER(((((LOW < 下軌道) AND (CLOSE > MA(CLOSE,15)))
AND (CLOSE > 短期底部2)) AND (HIGH < 壓力位)),10),LOW,'★短線5%'),COLOR9DC522;
DRAWTEXT(((((((HIGH >= 均線120) AND (CLOSE < REF(CLOSE,1)))
AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上))
AND (CLOSE < 均線120)),(HIGH + 1.05),'減倉'),COLOR00FF00; dedecms.com
DRAWTEXT(((VE > VG) AND (HIGH < 阻擋)),(LOW - 0.65),'★黑馬短線'),COLOR00FFFF;
DRAWTEXT(FILTER(((((((OPEN < X2) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE > X2))
AND ((X2 - REF(X2,1)) > 0)) AND (HIGH < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0.35)),4),
(LOW - 0.05),'★黑馬狂奔'),COLORD18073;
DRAWTEXT((((((((CROSS(支撐,均線) AND (HIGH < 中軌道)) AND (WINNER(CLOSE) < 0.2))
AND (CLOSE < 阻擋)) AND (CLOSE > OPEN)) AND (LOW <= X2)) AND (CLOSE >= X2))
AND CROSS(支撐,X2)),LOW,'★黑馬起步'),COLOR00FFFF;
DRAWTEXT(CROSS(X4,X5),HIGH,'●減倉'),COLOR00B4FF;
DRAWTEXT(X9 AND CROSS(82,VAR77),(HIGH * 1.03),'出貨'),COLOR9000F5;
DRAWTEXT((((黑馬起步 > 0) AND (LOW <= X2)) AND ((均線 - REF(均線,1)) > 0)),
(LOW - 0.11),'★黑馬起步'),COLOR00FF00;
DRAWTEXT((逃遁 > 0),(HIGH + 0.15),'●逃命'),COLORFFFFFF;
RDV:=SMA(LOW,8,1);
DRAWTEXT(((((CROSS(K,D) AND (CLOSE >= OPEN)) AND ((X2 - REF(X2,1)) > 0))

內容來自dedecms


((RDV - REF(RDV,1)) > 0)) AND (K <= 33)),(LOW - 0.08),'★黑馬初現'),COLOR8500DE;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND (WINNER(CLOSE) < 0.2))
AND (CLOSE < 牛熊線)) AND (HIGH < 阻擋)) AND ((X2 - REF(X2,1)) > 0))
AND (CLOSE > OPEN)) AND (HIGH >= X3)),5),(LOW - 0.03),'←黑馬筑底'),COLOR85B256;
RCK:=(SMA(LOW,21,2) * 0.95);
趨勢線:=SMA(LOW,5,1);
大膽買入:DRAWTEXT(((CROSS(趨勢線,RCK) AND (LOW <= X2)) AND ((X2 - REF(X2,1)) > 0)),
LOW,'←★大膽買入'),COLORE50000;
B1:=(((HIGH + LOW) + CLOSE) / 3);
B6:=HHV(B1,(4 * 15));
B7:=LLV(B1,(4 * 15));
B8:=(B6 - B7);
飛龍頂底線:=(MA(((B1 - B7) / B8),2) * 80);
DRAWTEXT(FILTER(((((((飛龍頂底線 <= 1) AND (WINNER(CLOSE) < 0.02))
AND (HIGH < 趨勢線)) AND (CLOSE > OPEN)) AND (LOW <= 短期底部))
AND (CLOSE > 短期底部)),8),(LOW - 0.02),'←黑馬尋底'),COLORE7DD1F;
DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND (WINNER(CLOSE) < 0.015)) 織夢內容管理系統
AND ((OPEN / CLOSE) > 0.99)) AND ((J - REF(J,1)) > 0)) AND (CLOSE > OPEN))
AND (HIGH < 支撐位)) AND (CLOSE > 短期底部)),25),(LOW - 0.09),'←開始建倉'),COLOR00FFFF;
DRAWTEXT(FILTER((((((((LOW <= 均線30) AND ((AA10 - REF(AA10,1)) > 0))
AND ((均線 - REF(均線20,1)) > 0)) AND ((趨勢線 - REF(趨勢線,1)) > 0))
AND (CLOSE >= 均線30)) AND (WINNER(CLOSE) < 0.15)) AND ((CLOSE / OPEN) > 1.01)),3),
LOW,'★天馬奔月'),COLOR76B0FC;
DRAWTEXT((((((OPEN <= 均線) AND ((均線30 - REF(均線30,1)) > 0))
AND (CLOSE > 均線89)) AND (BB10 > 1)) AND ((CLOSE / OPEN) > 1.04)),
LOW,'★天馬過橋'),COLORCC99FF;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.8,0),COLORFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.5,0),COLORFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.2,0),COLORFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.8,0),COLORFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),COLORFFCC00; 本文來自織夢
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1,0),COLORFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2.8,0),COLOR0000A3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2.5,0),COLOR0000B7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.8,0),COLOR0000CD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),COLOR0000E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR0754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR076EF3;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2.5,0),COLOR009FFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),COLOR00B5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,1.5,0),COLOR00E4FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0,0),COLOR00FFFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0,0),COLOR00FFFF; 織夢內容管理系統
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻擋)) AND (CLOSE < 阻擋)),OPEN,LOW,0,0),COLORFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻擋)) AND (CLOSE < 阻擋)),CLOSE,HIGH,0,0),COLORFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻擋)) AND (CLOSE < 阻擋)),CLOSE,OPEN,2.5,0),COLORFF62FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻擋)) AND (CLOSE < 阻擋)),CLOSE,OPEN,2,0),COLORFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻擋)) AND (CLOSE < 阻擋)),CLOSE,OPEN,1.5,0),COLORFFA8FF;
VVARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VVARB:=EMA(0.667*REF(VVARA,1)+0.333*VVARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VVARA>=VVARB AND VVARA<-17,3)
AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.95,'★注意買入');
VVAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

內容來自dedecms


VVAR2:=REF(VVAR1,1);
VVAR3:=SMA(MAX(VVAR1-VVAR2,0),10,1)/SMA(ABS(VVAR1-VVAR2),10,1)*100;
HY3:=IF(COUNT(VVAR3<20,5)>=1 AND COUNT(VVAR1=LLV(VVAR1,10),10)>=1
AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,' 注意買入'),COLORRED; 本文來自織夢

通達信全系黑馬主圖指標公式 內容來自dedecms

(財經窩小編:財經窩)

專家一覽機構一覽行業一覽
平肖平码公式规律